Bringing the glory out of a Biacrown Era Hiwatt Custom 50

I recently picked up a Biacrown Era Hiwatt Custom 50 and set about fixing it up (it has a factory quality check sticker dated 8/24/1984). I replaced the electrolytic caps per my normal practice with amps over 20 years old. The Biacrown era refers to about a year after Dave Reeves, owner of Hiwatt, died. Folks were taking existing stock, and whatever they could cobble together or buy, and getting it out the door. While these amps are considered ‘real’ Hiwatts, part of the official cannon, they don’t have the collector value of late 60s, early 70s, Hiwatts that Jimmy Page or Pete Townsend played in the golden age of hard rock.

They were sold under the company name of “Hiwatt Biacrown Limited’. After a year, Biacrown went under, and various pretenders began making ‘Hiwatts’ in a sordid tale of poor quality imitations and trademark violation. Under Dave Reeves, Hiwatt used premium parts and were considered a step above the ubiquitous Marshalls in terms of quality. Not the least of these parts were the expensive Partridge brand transformers.

An amp tech who looked at the amp noted it was both noisy, in terms of 60 cycle hum, and broke up pretty early in a marshally fashion. The ‘Hiwatt’ sound is an amp putting out tons of clean, and when it finally does break up at full volume, you get the sort of growl you can hear in the first few seconds of Magic Bus from Live at Leeds.

At first I thought some sort of JCM 800 sounding Hiwatt might be nice, but I did miss the huge clean sound I got from a 70s Hiwatt I used to own and foolishly let go of. First thing, I noted that the preamp circuit had a high gain mod. I decided to restore the circuit to a lower gain circuit from the late 70s. When removing the mod, I could see, due to some circuit board traces having no solder, that the mod was installed at the factory, though the ‘OL’ designation that went with that circuit was not on the model plate.

With the mod removed the 60 cycle hum was lowered, and it did have a bit more headroom before it broke up. I still thought it sounded marshally and broke up too soon.

I tried selling the amp on Craigslist, advertising it as a dead stock Hiwatt. Seeing no interest in the unit, I got to thinking about upgrading the output transformer. This amp did not have Partridge transformers in it, but rather some of unknown origin. There is a company, Mercury Magnetics that builds premium guitar amp transformers. They got my notice some years earlier when I heard an amazing sounding class A amp that had a ‘Mercury Upgrade Kit’ installed. So, I gave them a call and told Patrick there that I was interested in getting the clean and headroom into my Biacrown. Patrick recalled that a Mercury customer had just had a hiwatt/mercury transformer shootout and one model stood above the rest in terms of headroom. I ordered one for $265 in red, and decided I would make this Hiwatt part of my permanent collection.

I got the transformer Friday and had a chance to install it today. The only delicate part of that process is that the amp has negative feedback from the output of the transformer to the driver circuitry. Two wires to to the plates of the two power tubes, and if hooked up the wrong way, the amp can feed back and destroy itself. I powered the unit up, ready to shut it off if it showed signs of feedback, but I guessed correctly and there was no further drama. While I expected some improvement in headroom, I was amazed at the transformation, so to speak, of the amp. In addition to lots of large clean, for reasons I can only speculate about, it cleaned up the 60 cycle hum to the point that I was not sure the amp was working until I plugged a guitar into it.

So, very pleased with the outcome, I left the amp on for a few hours just to make sure all was well electrically. When I checked it, I noticed that the power transformer was too hot to touch even though the amp had not been putting out any signal. A current check showed it as consuming 77 watts. I added up all of the power usage inside the amp and could only find 57 watts of power usage. Power transformers are normally very efficient, so the extra 20 watts seemed odd. An internet search revealed no good guidelines for determining whether a transformer is too hot or not. I did get a suggestion to try unplugging the tubes and seeing if it still got hot–perhaps then being a problem with the filter caps.

Well, I did that, and even disconnected the filter caps from the amp, and it still drew 45 watts just sitting there. I started thinking about the power transformer as damaged by previous abuse, and perhaps the output transformer was as well. While I can understand the scientific basis for a premium quality output transformer, passing the sound as it does, I am not quite there regarding power transformers, and rather than get another $265 transformer from Mercury, I ordered a Hammond 290GX, recommended by Hiwatt expert Mark Huss, for $108. So, in another 5 days or so, I will see how it sounds with a new power tranny.

5/27/2013–There was an error in my credit card number and the Hammond set at Mouser for a bit until we cured it. The woman there corrected my pronunciation–it is pronounced ‘mauzer’ like the german gun.

Got the new power tran installed. Lots of stuff had to be taken out of the amp to re-lay the wiring, but all went well. Had a bit of a scare. I got the primary wired up and went to measure the voltage on the output with my Fluke bench meter. The fuse blows, and then I blow another one. Really bumming, and then I realized I had the fluke test leads plugged into the ammeter and was shorting the output winding. The dc resistances of the tran are as specified, so don’t think I burned it out.

I also replace the rectifiers with uf4007–a diode that doesn’t ring quite as much when transitioning–they are only like 50 cents apiece. Amp is up and running. Sounds the same as before, with all the mercury magnetic output tran tonal improvement. The power tran runs warm, not hot like the old one did. It draws 70 watts at idle. I still can’t believe that the 60 cycle hum in this is so low that I have to turn the master almost all the way up just to hear that it is in fact hooked up. Its got a lot of clean, but it does break up when really pushed. I like the early breakup growl, but when I turn the gain up even more, it loses that agressive tone that I like. This is one for the books–took an undesirable amp and turned it into a keeper.

Well, on to the next project: Putting uf4007 diodes in and some better hardware in my jtm 100 clone. I don’t expect a tone change, just getting it tip top. It has some nos plastic diodes in it now that I don’t completely trust.

Leave a Reply